Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Alfa-Power.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Funky Flex

Kurvenschneider

  • »Funky Flex« ist der Autor dieses Themas

Wohnort: Bad Wilsnack

  • Nachricht senden

1

Samstag, 16. Juni 2012, 22:22

Powercap laden

Hallo Leute habe die Tage nen Powercap auf Ebay ersteigert...und mich schon in die Problematik reingelesen und gedacht haha das ja nen klacks...

SO nun mein Problem, würde das Teil gerne laden aber jedesmal wenn ich das Teil an die Batterie klemme feuert mir die Sicherung durch ?( ERROR..woran kann das leigen?
Kennt sich jemand mit solchen DIngern aus?

vielen Dank schonmal :)

* Zender * Recaro * Alutec * Ragazzon * Borbet * Alpine * Pioneer * Hifonics * LED Action * Limited Schaltknauf & Handbremshebel * uni Muffler *


eleflo

Starkstromfraktion

Wohnort: Stuttgart Nord

  • Nachricht senden

2

Samstag, 16. Juni 2012, 23:55

Hast das Ding eine Ladeelektronik oder nicht?
Wenn nein, dann klemm erst eine 12V Glühbirne dazwischen. Wenn die erloschen ist, kannst den Kondensator direkt anschließen.
Ein leerer Kondensator wirkt wie ein Kurzschluss.
145QV und 146TI novitec

145QV EZ:1/99 283Mm (05.18 ) Bilstein B6 , Eibach Anti-Roll-Kit, Spezial-Auspuffanlage, gepimpte Fensterheber, Ölthermometer, AHK, Tempomat, polierte Kanäle, Fächerkrümmer, längerer 5. Gang, ABS mit EBD, LED Funzeln...

3

Sonntag, 17. Juni 2012, 00:24

Die Kondensatoren werden doch immer mit "ladewiderständen" geliefert!
den einfach dazwischen halten bevor du ihn anschließt, alternativ wie eleflo sagte ne glühbirne, tut auch ihren dienst!
was haste denn da überhaupt für ne sicherung??
War ne geile Zeit - Alfa 145 - Blu Golfo Met. - 1.6 TS
Werde ich nie vergessen! - Alfa 147 GTA
War stehts zuverlässig - Alfa 159 SW 2.4 JTDm

Funky Flex

Kurvenschneider

  • »Funky Flex« ist der Autor dieses Themas

Wohnort: Bad Wilsnack

  • Nachricht senden

4

Sonntag, 17. Juni 2012, 12:15

Also da das nen privatkauf war und nur das Cap eingetrudelt ist ist da kein Ladewiderstand bei gewesn.
Und ob der ne Ladeelektronik hat weiß ich nicht gehe aber nicht davon aus sonst würde mir das teil die Sicherung ja nicht durchfeuern oder?

Das mit der Glühbirne werde ich nachehr gleich mal probieren :)
Wäre ja cool wenns klappt..

ich habe ne 80 A Sicherung für die Anlagfe vorne zwischen gehauen :)

ich danke euch !!! :thumbsup:

* Zender * Recaro * Alutec * Ragazzon * Borbet * Alpine * Pioneer * Hifonics * LED Action * Limited Schaltknauf & Handbremshebel * uni Muffler *


5

Sonntag, 17. Juni 2012, 17:11

Der kurze Kurzschluss-Ladestrom ist bei den Kondensatoren dein geringstes Problem:
Die meisten von den Kondensatoren müssen nach dem Einbau auch wieder "formatiert" werden, d.h. die feine Isolierschicht auf dem Aluminium muss wieder aufgebaut werden. Daher:
Immer schön langsam laden. Irgendwas größer 47Ohm.
Wenn man das nicht macht, hat der Elko einen sehr hohen ESR, und wird bei höheren Ripple-Belastungen (wie sie deine Endstufe bringen wird) heiß und platzen.
Hier wird Benzin noch mit Liebe verbrannt.
159 2.2JTS ...natürlich in rot...

Funky Flex

Kurvenschneider

  • »Funky Flex« ist der Autor dieses Themas

Wohnort: Bad Wilsnack

  • Nachricht senden

6

Montag, 18. Juni 2012, 20:01

Oh ha das hört sich kompliziert an :(
was meinstn mit ESR ?
Und wie bekomme ich das hin das er sich immer wieder formatiert ?
Oder muss ich da nur beim erstladen aufpassen ?

Steck da jetzt noch soooo in der Materie :|

* Zender * Recaro * Alutec * Ragazzon * Borbet * Alpine * Pioneer * Hifonics * LED Action * Limited Schaltknauf & Handbremshebel * uni Muffler *


7

Dienstag, 19. Juni 2012, 18:33

Ja, ESR ist etwas komplizierter. Simpel: Es ist der Serienwiderstand, welcher den maximal möglichen Strom begrenzt, welchen der Elko als Lade/Entladestrom verträgt, ohne heiss zu werden.

Nein, solange der Elko dann immer unter Spannung steht, "entformiert" er sich nicht wieder.

Der Trick am ElKo ist, dass die Isolationsschicht halt Aluminium-Oxid ist, welches sich aber bei spannungsfreier Lagerung oder verpolen wieder abbaut. Wenns weg ist -> Kurzschluss.
Wenn man einen Elko in Betrieb nimmt, bei welchem man diesen Zustand nicht kennt, halt mit ganz wenig Strom laden, dann "oxidiert" das Alu wieder schneller, als das Elektroly sich galvanisch zerlegt.

Das Problem: Wenn du ihn zu schnell wieder in Betrieb nimmst, bilden sich Gasblasen an den "Kurzschlusstellen". Es schaut dann si aus, als wenn der Elko wieder OK ist, aber jedes mal, wenn er viel Strom abgeben oder aufnehmen muss, kollabieren die Gasblasen kurz, um dann wieder zu entstehen. Dass macht viel Wärme frei, und nebenbei viel Gasdruck im Gehäuse. Übertreibt mans -> fatz PENG.

PS: Den Kondensator natürlich möglichst bis zur Nennspannung laden. Das kann je nach Ladestrom durchaus ein paar Stunden dauern...
Hier wird Benzin noch mit Liebe verbrannt.
159 2.2JTS ...natürlich in rot...

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Roland0815« (19. Juni 2012, 18:45)


Verwendete Tags

Powercap Kondensator Sound